December 09, 2018, 10:26:07 PM

Author Topic: Gary set "sv_allow_voice_from_file" to 0  (Read 1643 times)

Offline Datastream

  • Last Action Hero
  • ***
  • Posts: 698
  • Finally updated my account.
    • View Profile
Gary set "sv_allow_voice_from_file" to 0
« on: May 15, 2010, 02:41:35 PM »
Some of you might know that recently hldj and hlss stopped working. That is simply because Gary set "sv_allow_voice_from_file" by default to 0. So if a server wants hldj and hlss to be possible that has to be set to 1. Since there is a hldj tutorial on this site I reckon that you might find this interesting.

Please turn it back on?

Offline NedStar

  • Administrator
  • King Leonidas
  • *****
  • Posts: 3543
    • View Profile
    • http://www.theicecave.net
Re: Gary set "sv_allow_voice_from_file" to 0
« Reply #1 on: May 15, 2010, 05:16:31 PM »
Uhm, ultimately hldj isn't used most of the time in TTT. I'll enable it again for now but the same no spam rules still apply.


Wiiking: If I ran into him in the aftermath of the inevitable all-consuming nuclear war, I would just shoot him to avoid further drama.

Offline Datastream

  • Last Action Hero
  • ***
  • Posts: 698
  • Finally updated my account.
    • View Profile
Re: Gary set "sv_allow_voice_from_file" to 0
« Reply #2 on: May 16, 2010, 10:37:43 AM »
Naturally.